Scrivener 3->pandoc->DOCX rogue footnotes

Having spent an inordinate about of time working out a functional workflow from Scrivener to Word through pandoc with Zotero references, I am left with one weird problem that I have not been able to solve despite searching all relevant manuals and user forums. (Actually, I have a couple of other issues too, but first things first.) Since I really don’t know whether this problem is more relevant to Scrivener or pandoc, I’m posting this to both forums and will share any answers I get.

To set the scene:

  1. I am using the most recent version of all three programs.
  2. I have used zotpick-pandoc_Scrivener to create citekey references in Scrivener.
  3. I have created an export .bib file from Zotero using BetterBibLaTex.
  4. I compile using an edited version of MultiMarkdown.
  5. In case it matters, I prefer using free-floating footnote references (so I use a tilda as an anchor rather than a highlighted word.)
  6. I do the pandoc conversion using the following command line in terminal: pandoc --bibliography=MY_Zotero_refs.bib -s MY_compiled_doc.txt -o output.docx --csl=chicago.csl -f markdown -t docx. (Note: I started figuring out to do this using the following web site, but I couldn’t make the code work as it was described here: … mac-users/. Much googling later, I came up with this syntax, which seems to work fine.)
  7. I have what seems to be an otherwise perfectly functional reference.docx in my .pandoc hidden folder.

My Problem: Rogue (and seemingly random) footnote errors

Most of my footnotes have been translated more or less perfectly (a total of 155 footnotes). (I’m sure there is always a bit of tweaking that will need to be done. But either the Multimarkdown compile format I am using or the pandoc translation (I have no idea which) is gagging on precisely seven, seemingly quite different types of Zotero references. I get no error when I run pandoc, but the footnote is empty, and then any subsequent citations of that reference have only a single digit, followed by a comma and the page range (which I entered manually into Scrivener). I have attached a PDF of the Word output file. (I stripped the text down to the minimum and added a second page with the bibliographic output for the affected citations creating using the “Create Bibliography from items” command directly from Zotero.) I’ve pasted the BetterBibLaTex output for these citations below my message. You can see that this file does turn up some error messages, but there is no logic to too them (similar error messages did not lead to problems with other citations), I did manage to fix a couple of similarly affected citations by tweaking the information in Zotero. (In one case, a title that started with a word in All-caps seemed to be the problem.) But I cannot figure out what is going on with the rest of them.

Does anyone have any idea what might be going on here?

footnote problem.pdf (80.1 KB)

Oops, forgot the references. Here is the BetterBibLaTex output:

langid = {german},
location = {{Berlin}},
title = {Die Transvestiten: Eine Untersuchung "uber den erotischen Verkleidungstrieb},
publisher = {{Alfred Pulvermacher & Co.}},
date = {1910},
author = {Hirschfeld, Magnus}

langid = {german},
location = {{Frankfurt a.M.}},
title = {Zwischen Duldungspolitik und Verbrechensbek"ampfung: Homosexuellenverfolgung durch die Berliner Polizei von 1848 bis 1933},
publisher = {{Verlag f"ur Polizeiwissenschaft}},
date = {2008},
author = {Dobler, Jens}

entrysubtype = {newspaper},
location = {{San Francisco}},
title = {Sex {{Operation}} on {{Self Fails XXX}} Check Publication},
abstract = {full text attached in note},
journaltitle = {San Francisco Examiner},
date = {1953-08-19},
author = {Anon.}
% == BibLateX quality report for anon.SexOperationSelf1953:
% Unexpected field ‘location’

title = {Psychopathia {{Transexualis}}},
volume = {5},
abstract = {(Originally published in Sexology, vol. 16, 1949, pp. 274-280. Copyright, 1949, by Sexology Magazine.) … /cauldwell_02.htm},
number = {2},
journaltitle = {The International Journal of Transgenderism},
date = {2001},
author = {Cauldwell, David Oliver}
% == BibLateX quality report for cauldwellPsychopathiaTransexualis2001:
% ? Title looks like it was stored in title-case in Zotero

title = {Harry {{Benjamin}}: Part 2 Rejuvenation},
url = {},
shorttitle = {Harry {{Benjamin}}},
urldate = {2018-08-04},
date = {2012-10-05},
author = {Anon.}

langid = {english},
title = {Aleshia {{Brevard Crenshaw Interviews}}: {{First Interview}}, {{Watsonville}}, {{California}}},
url = {},
abstract = {In Co-operation with Joanne Meyerowitz, University of Cincinnati and the Gay and Lesbian Historical Society of Northern California. Recorded at Lucas’s home in San Francisco},
urldate = {2016-05-05},
date = {1997-08-02},
editora = {Stryker, Susan},
editoratype = {collaborator}
% == BibLateX quality report for strykerAleshiaBrevardCrenshaw1997:
% Unexpected field ‘editora’
% Unexpected field ‘editoratype’
% ? Title looks like it was stored in title-case in Zotero

langid = {german},
title = {Die intersexuelle Konstitution},
volume = {23},
journaltitle = {Jahrbuch f"ur sexuelle Zwischenstufen},
date = {1923},
pages = {3-27},
author = {Hirschfeld, Magnus}

I solved this problem with help from John MacFarlane on the pandoc google list. If anyone is having the same problem, just search on the subject line above at:!forum/pandoc-discuss.