Scrivener bulletpoints all my text when I try to delete

I have searched the forum, but cannot find anything similar. Perhaps I didn’t look properly.

Intermittently, if I attempt to delete a letter, it will instead just delete the entire paragraph instead, although the entire paragraph will not have been highlighted, and simultaneously bullet points all of my text up to this point. I now cannot continue working and this is causing me serious problems as a result.

Please help.

Any possible change you are accidentally hitting the control key at the same time?

The other possibility is an inadvertent, simultaneous tap on the track pad when hitting delete.

That sounds as though some very odd bullet point formatting has got applied somehow. Try selecting all of the text, and then go to Format > Lists > None. This will remove any bullet point formatting. Scrivener relies on the OS X text system, and sometimes, if you have used bullets and deleted them but not cleared them using “None”, the text still thinks it’s part of a bullet point, even though visually there is no indication of this. Clearing bullet formatting using Format > Lists > None should fix things in this case.

All the best,

Hi thanks for the replies to both above.
Keith I have tried that, and it seemed to work first, but now has starting deleting a paragraph when I attempt to go to none for document bullets. :frowning:
This is so frustrating and time consuming ! Help please! Thank you!

This is very strange - I’ve never heard of anything like this. Could you please zip up the affected project and send it to AT literatureandlatte DOT com, along with instructions telling us what we need to do to see the problem for ourselves?
All the best,

I’m having the same issue here. Any final resolution? I tried removing all bullets from the text which didn’t solve the issue. To repeat, i’m having issues where i may try to delete a space and it deletes the entire paragraph. Or i try to add a new paragraph break and it deletes the entire paragraph.