Scrivener crashes while opening since Update

Since the last update ( I can not even open scrivener cause it crashes when loading fonts, always while loading fonts, but I have not added any fonts since the last time I used Scrivener. I already uninstalled the program and reinstalled it again, and still crashing.

Please Help!!!


I would take a look at this post, and see if the advice given there resolves the problem.


Hi, I’m having the same issue here. I’ve tried uninstalling and then installing again Scrivener with the installer, but it always crashes while opening when the “loading fonts” message appears.
I’m using Windows 10 -64bits.

1 Like

I’d need to know whether you tried the above link. Reinstalling would actually work against you here, because if you deleted the folder and then reinstalled the software the folder would come back and cause the same problem.

1 Like

I just found the folder and deleted it, then restarted my computer and opened Scrivener. Got a message telling me that there was an error with the comfortaa_bold font and It wouldn’t open the file. So I pressed Accept and now it’s opened finally!!!

Thanks for your help and I’m sorry for the delay in answering, I got visits. But it’s working now. I think it’s a compatibility problem between this new update and some fonts because I’ve had no problem with that font before.

Thanks! I hope it solves your problem too @joanhalo2

1 Like

Thanks for the update! Font handling has changed in this update, so that is certainly a possibility. Perhaps if a font isn’t quite designed right it would have been ignored in the past but is now being handled more strictly.

Incidentally, I downloaded the Comfortaa font from its official home page and installed it to my system, then gave it a go first with an existing project, and then secondly with a project that had both the regular and bold variants assigned to some text.

It all ran perfectly fine in every case—so you might want to try uninstalling this font, downloading the latest version of it, and installing it again.

Hello! I’m experiencing the same problem, Scrivener crashes after the “loading fonts” messages. I tried removing the texttospeech folder but it didn’t help.

Any tips while I wait for the bug report reply?

Did you try auditing your custom installed fonts yet? That is the second level of advice we’re giving now, based on the above findings. We still aren’t 100% sure of what is causing crashing if removing texttospeech doesn’t work.

And of course do the basics: reinstall to factory settings to rule out any upgrade gremlins. You can back up your settings with these instructions, though do be sure to test with defaults first, before restoring.