Scrivener crashing on startup


I have recently upgraded my powerbook hard drive, and then moved all my files back from a backup copy of the whole drive using a programme called SuperDuper!. Everything is working fine, including other applications, but when I run Scrivener, it begins the startup process for a couple of seconds, and then crashes.

I have tried out Scrivener on my Desktop using Mac OS 10.4.9, and it works fine. But the Powerbook (which is what I’ll be using Scrivener on) crashes. The Powerbook, at this stage, is running MacOS 10.4.6.

Does anyone know what could be causing this? Better still—a solution?

The most common problem relating to crashes on start-up is a faulty QuickTime installation. You could try downloading the QuickTime installer off of the Apple web site, and see if re-installing works. Or perhaps check Software Update and see if there is a newer version available for your version of the OS.

Another thing you could try is resetting your Scrivener preferences by dragging them out to the Desktop and seeing if Scrivener loads with the default settings.

Thanks for that. I think you may be correct. I just tried QT and it crashed on start up. I’ll reinstall it as you suggest and see what happens.

Thanks for your quick response. I was expecting a notification of any replies via email, but I can see I did not click the button to do so—hence, my slow response to yours.