Scrivener doesn’t accept templates

Hey gals and guys,

I found a snowflake-method-template on the internet last hour. Ok! Now I want to install it, but every time I read error page: 1 … row: 1. How can I solve my problem? It would be very nice of you if you helped me. And yah! I delete this setting stuff. It didn’t help!


Which version of Scrivener was it created for? If they don’t say, then it’s possible that it will only work on the latest version for Mac, and the current Windows beta. Or it could be in .zip compressed format and might require you to extract from the .zip file before trying to import it.

A link to the website with the template would give people something to examine and better help you figure the situation out.

How are you trying to open the template? Assuming it’s a SCRIVTEMPLATE File and not a zipped project folder, you should be creating a new project and in the New Project window, under the Options button, choose Import Templates… That will create a brand new project from that template file, with folders and documents and everything.

That said, I haven’t found a good dedicated Snowflake template anywhere. There is a really good template by Caroline Norrington that was posted here on the forum a while back that includes the Snowflake tasklist and some other organizational tools. Very handy, but I thiiiiiiiink the links are dead now. I can upload the files here, if that’s allowed and if anyone’s still interested, or one might be able to find it elsewhere (though the only external links I’ve found are dead, as well).

I downloaded the attached snowflake templates from somewhere on the net. Don’t know if anyone will find them helpful.
Snowflake (281 KB) (140 KB)

Sanguinius, do you have Norrington’s full Scrivener Template (the one shown here: I’ve been looking for it for a while, and if you could upload the file, I’d be super grateful! :smiley:

I’m having this same problem. I tried opening the file to save as a template and I’ve tried importing it as a template right from the get-go. But every time I try to open a .scrivtemplate file, I get this message:

The document “Snowflake method.scrivtemplate” could not be opened. Scrivener cannot open files in the “Scrivener Template” format.

You have to import a template.

Here’s what I have. I can’t be entirely sure that it’s the same project template as what was originally available at the dead links, but I don’t have a reason not to believe it. It looks like what it’s supposed to look like, at any rate.

This is an actual project folder, not a template file, so there’s no need to import anything. The template file is apparently too big to upload. If someone absolutely needs the template file, I can share a dropbox link to it, or something along those lines.
Caro’s Novel Outliner (767 KB)

… to expand on this, you have to get to the Templates screen, which usually pops up when you close the window to all open projects (clicking on each open project’s “x” window button). Or by going to File->New Project menu… Once you have the templates chooser window open, click on the Options button, and then the “Import Templates” option.

Thanks for the expanded explanation, rdale - I didn’t have the time for it.

Funny, I feel like someone posted this exact thing a little bit further up the thread. Now who might that have been…

Sanguinius -

Well, it was worth repeating. :smiley:

This is it! Coolest fiction template I’ve seen so far :smiley: Thanks!