Scrivener Frozen Despite Complete System Reformat


I was having a lot of problems with my computer, including Scrivener, so I had the hard drive wiped and reformatted. Everything is now working just fine, except for Scrivener.

Scrivener freezes on every letter typed or attempt to place the cursor in the text. After a few seconds, it allows me to type or move the cursor, but only one space or character at a time. Then it freezes again. It’s impossible to use. My manuscript is locked up inside the program. Please help.


How large is the project? I’ve seen Scrivener slow to a crawl if a large project (say, ~200k words or more) is opened on a netbook or economy computer.

About 100,000 words.

This isn’t a crawl. It’s a stop. :frowning:


Is it only Scrivener that’s slow?
How about Notepad, OpenOffice variant or Word, making a new email message or maybe even a DOS window (cmd.exe)?

It’s only Scrivener. Everything else is fine.


How much RAM do you have?
How fast is your CPU?

And when’s the last time you defragged your hard drive? It’s not going to make a huge difference, but if your hard drive gets too full or too cluttered, it’ll slow XP.

There are slow-down issues with the current stable version, larger documents, and smaller CPUs. There are some problems with optimisation in the core text kit. The new beta resolves a little of this, and greatly resolves loading and switching speeds, so you might give that a shot. You do say a complete halt though, so this might be something else. Even with a little netbook I could still work on a 200k-ish project. It was really slow for typing, but it never halted. When you say halt, do you mean full-blown, Windows greys out the project and you have to use Task Manager to quit?

How is Scrivener on the Interactive Tutorial instead of your project?
If the tutorial is Ok then the problem is Scrivener + your project, possibly its size or makeup.
If the tutorial is not Ok then the problem is Scrivener + any project, probably, could also be QT or some other library Scrivener uses.


Let’s see –
1.67 GH
32 bit OS Windows Vista
300 Gigs
Defragged within 2 weeks of reformatting hard drive

When I say it stops, I mean that I can’t enter a single letter or move a single space without it freezing. The program simply won’t let me do anything for a moment. Then, it allows one letter or one space. Then, it freezes again. It doesn’t grey out unless I hit the escape button.

Before I reformatted the hard drive, I had the grey-out problem. Now, the problem is different but it still has the same effect – I can’t work on my material at all.

I haven’t tried the interactive tutorial. Will give it a look and try the beta as well. Somehow, I have to make this program work so I can get my manuscript out

Thanks for your suggestions,

How much RAM do you have? It generally comes in even numbers, so I’m assuming the 1.6 is your CPU clock speed. Is it a dual core CPU?

I goofed. I meant to say I have 3 gigs of RAM.

The processor is dual core.

I’ve attached a screenshot, too.

screenshot memory.doc (168 KB)

What are all the programs you’re also running alongside Scrivener? (Even stuff in the background, like malware, security software, etc.)

And how did the tutorial and/or new blank project test go?

Hi Garpu and Amber:

I tried to attach screenshots of the programs, but, except for the startups, they were too big, even when I zipped them. I can’t find any way to copy the msconfig file. Perhaps you know one?

At the bottom is a short list of the most obvious programs plus the zip file.

I tried both the tutorial and a new project. Both work just fine except for one thing. On startup, I get an error screen saying that the serial number hasn’t been activated. When I click OK, I get another error screen saying the serial number isn’t correct – even though I haven’t entered anything. This happens any time I boot up Scrivener.

I opened the document I’ve been having so much trouble with and get multiple error messages telling me to contact an administrator. All the scenes are blank.

Thanks for your help.


McAffee Security Component
Windows Firewall
A very large number of Windows and Microsoft programs
A number of Network programs
Skype Updater
Sigma Tel Audio
Windows Defender
screenshots startup (1000 KB)

Sorry to introduce another topic but while we’re trying to figure out what’s going on with my Scrivener, I’m trying to preserve what I can of my MS in a complete compile document. So far, all of my compiles have been missing pieces. The last one was missing 2 chapters and the prologue, all the chapter and scene names and all the highlights. At this point, I’d be happy if I could just figure out how to have my highlights in my compile document. I can copy and insert everything else.

Could someone let me know, please, how to do that? I have the override text and notes formatting box unchecked.

Many thanks,

Sorry for the slow response.

I’m traveling on business this week and can’t address this myself. Just want to ask Ioa and the other L&L folks on the case to search back to my previous conversations with Jane. The way her problem seems to be getting worse and worse suggests a serious system issue, not something specific to Scrivener.

(Yes, I know the system was reformatted. Some malware can survive that, and reformatting wouldn’t help a hardware failure.)

Sorry to drive-by like this. I hope the past history is helpful.


Hi Katherine:

Thanks for weighing in.

Just a note for whomever addresses your comments – my system is running beautifully since the reinstall. The company that reformatted for me ran a bunch of scans on the hard drive and everything came up fine. All my other programs seem perfect. As far as hardware failure, the program that monitors that isn’t giving any indications of imminent demise.

At this point, I’ll do anything (except reformat again) to get the program working.


This is an odd one, but something seems a tad familiar.

For the record I am not part of the L&L crew so feel free to tell me to buzz off.

A quick question: when you reformatted your drive, how did you get the applications and data back? did you restore everything, including the applications, from backup? Or did you reinstall each application from scratch?

I think he/she mentioned the project is 100K words, too?

Hi Jayson and Garpu:

I had the computer wiped and restored by a computer tech company so I don’t know exactly how they did things. I had to reinstall pretty much all of my programs but my documents were all intact. I had a standalone backup drive that I suppose gave them that.

Yes, the MS is about 100,000 words.

p.s. I’m working with the document on Word now but did open the Scrivener file yesterday just to see if it’s still corrupted. It’s interesting that different things seem to be wrong every time I open it. The text for certain scenes will be missing one day but there on a different day. Also, with regard to Katherine’s feeling that I might still have malware on my machine, I’ve run Kaspersky, Malwarebites, Spybot, Adaware, McAffee, Iobit, and Avira scans and turned up nothing.