Scrivener on iPad Pro won’t open

Hi All,

I’m in a bit of a panic.

I’m running Scrivener solely on my iPad Pro, running the latest iOS 13.2, with Scrivener updated.
I tap the app to open Scrivener, the usual screen opening comes up (black screen with script S), but then I’d shuts right down. I can’t get past that initial screen.
I rechecked for updates on iOS and scrivener just to make sure everything loaded okay. I restarted my ipad (twice) to no avail.

Any insight would be greatly appreciated!

Just to add more information, nothing changed when I went to the Apple ID i used when purchasing scrivener.

Also interesting: when I try to change any Scrivener related settings in the settings app, that app shuts down.

More interesting:

I just uploaded Scrivener to my iPhone X with iOS 13.2 and can access everything. Still looking for iPad help, though.

Have you tried removing and reinstalling Scrivener?

Last update:

So, staying signed in on the former shared Apple ID, I deleted the app, downloaded it, synced all the files from drop box and it all worked.

So, from what I can tell, Scrivener, for my issue, kept shutting down because it won’t currently support family sharing.