Scrivener Project File Disappeared!

Hello - I went to open my project file and I got a message stating that it was on another device, to close it and then reopen Thing is I don’t have scrivener installed on another device. I was given a choice to “rebuild the structures” I did it and the resultant file opened on one I had worked on a month ago - none of the writing I have don e since is in the project - nor is it in the recovered files. All my back up files disappeared too. I went to my dropbox account online and found the file but when I tried to open it I got this message - see attached screen shot. Please advice. That’s over 50 hours of work I just lost.


If you can find a backup anywhere, including Dropbox, look for the enclosing folder that ends in .scriv.

The .scrivx file is to your project what a physical card catalogue is to a library. If you move the catalogue to another site, the books don’t magically come with it. Likewise, if you only restore the .scrivx file, all you have is the list of document names and some other metadata, not the actual writing you’ve done to the associated documents.

Dropbox by default also has a 30 day history. Look in the folder that contains/should contain the .scriv folder, going back until you find that folder and all of its contents intact.

Good luck.

I found the project file in my back up folder. Tried to open - couldn’t open it but said to create a new project and then import the correct project file into it. I did - all the correct info is in there but all the text is missing from each “text” file I made. Please advise. Thanks!!

Once again, it sounds like you’re just extracting the .scrivx file from your backups. Did they end in a .zip file extension? If so, you have to right-click and “extract all”. Move that extracted folder out of your backups folder, and you should be good to go.

Unfortunately, what you are suggesting isn’t working. I am posting 2 images. One is the contents of the folder for the project file I unzipped. Notice that the icon for the file in the folder is yellow. When I try to open it I get this message.

The weird thing is that I can open older project files from backup folder the way you suggested. Just not the one from yesterday…