Scrivener will not open anymore

So I was forced into the Windows 10 upgrade and at first Scrivener worked just fine. Sometimes it wouldn’t open and I’d be able to get it after a restart. Now it won’t open at all. I reinstalled it hoping that would do it but nothing happens. Used to be I’d at least get the UAC popup asking if I authorized Scrivener to make changes. That would only come up if I right clicked and ran it as Administrator (I have my account set up as admin on this computer as well). I also used to be able to just click a Scrivener file and it would open that way, but now I get an error:
“The requested operation requires elevation.” I, of course, can’t open Scrivener, even as admin, so I’m kind of dead in the water. Any ideas?

I’m getting similar problems. Though mine has nothing to do with the Windows 10 update, which I did a long time ago and have had no problems with. My problems came with the most recent Scrivener Update to, which was just a week ago. It worked okay at first, then it started crashing, now it won’t even open. I’ve tried downloading a fresh update from L&L, but it doesn’t finish, getting stuck in the middle. Just so you know you’re not alone. The only good news is that it’s probably not due to Windows 10.

Good news for me and maybe thee. I found a post below by someone else having similar problems. They provided a link to an download and install of the previous Scrivener version 1.9.0. I just used it and everything works just fine. Give it a try and see if it works for you. … ersion-1_9

I am still having the same issue with the latest version of Scrivener for Windows as well. Going to give the installer for the older version a try and see if that works.

Yea 1.9.0 works fine… It’s before the “Working with iOS” upgrade…Hint-hint…

Before giving up on the current version, try the compatability tweak. … y-settings

The antivirus software in use is also a consideration. Some reportedly interfere with downloads, installs, and/or use. The fix may involve tweaking the antivirus to exempt and allow download and use of the Scrivener installer and/or the installed Scrivener folder and executable. Note the mention of Avast anti-virus in the above knowledgebase article. BitDefender has also been mentioned in the forums. Google searches on “download interrupted” and “download incomplete” will turn up discussions of other causes of incomplete or failed downloads.

Hope that is of some assistance.

Same problem here. This machine was upgraded to Ten within a couple of weeks of me buying it, which was about a year ago.

Compatibility mode isn’t working, neither is the compatibility troubleshooter I found in the same box.

The only thing that is new…starting with the 1.9.5 up grade has to do with iOS compatibility
1.9.0 works great…and than with 1.9.5 & 1.9.6 it wouldn’t open on my desk top but task manager says it’s running normal ???
People it has to do with your new need to have iOS compatibility …turn that off in the software and see if it runs correctly and than attack the “Why” some and not others…
Find the source of the problem first…

Hm. I wonder if some coding has been copied over from the Mac version, which presumably the IOS version was initially coded to sync with as both are Apple products, and some of that coding clashes with Windows. I know when syncing coding between my two websites, I’ve occasionally missed a couple of things that needed editing between the two versions and have then had to go back in and edit them again.

A solution has been posted by MimeticMouton inside this thread: Help! Downloaded update now Scrivener won’t load

Thanks for the link, but sadly it didn’t work, so I still had to go back to the old version.