Scrivener with SizeUp

I have the useful utility SizeUp on my computer which, like a number of similar apps, allows you quickly to move an app to half or a quarter of the screen so that multiple apps can be used side by side. I notice that Scrivener works with this when the Binder & Inspector are closed but if either are open, Scrivener takes up more than half (or a quarter of the screen). It probably can’t be set up to work both ways but I wondered if there were any way around this. I’m working on editing a manuscript scene by scene through a web app, Autocrit, and it saves so much time working on Firefox and Scrivener side by side but I like having access to the Binder too. Maybe I can’t have everything!


Scrivener’s interface has a minimum width, which depends on which elements are visible. If the binder and inspector are visible, then the minimum width has to take into account the binder, inspector and editor. Without this minimum width, controls can start overlapping and disappearing, so there’s no way around it, I’m afraid.

All the best,

Mike has a point, I was annoyed because the style drop down was not visible when the application was using 1/2 of the screen (1680/2 in my case). For me it is important to work side-by-side, I’m just wondering how many people are using this mode.

The minimum width is necessary as explained above, sorry.

I am not complaining about the minimal width, which by the way is lower than half-of-1680. In fact my only regret was regarding the fact that the formatting bar is not customizable, or to be more exact that the most important button (style) is the last and due to this not visible when the application is running on half of the screen.

Ah, right. I disagree that’s the most important button, though. :slight_smile:

One option for you might be to assign custom shortcuts to the styles you use most often; then you can just use the keyboard to switch among them, without need for a drop-down menu.

I already considered this and tried it, but all the menu items for formatting are disabled and due to this the shortcut doesn’t work. The drop-down works. I am using

That’s a bug with the latest beta that has been fixed for the next build.
All the best,