Scrivener with WORD-2003 running

RE: Windows-7 Pro / MS Word-2003 / Scrivener v.1.0.1
As soon as I start Scrivener while having any Word document opened (it happens in 99% of all the cases), the Error message appears:

This file is in use by another application or user (C:…\

I suspect that Scrivener may have opened the file using an incorrect method.
Every time Word tries to re-write the, but I would not like to change the global template with unpredictable results.
Any suggestions would be highly appreciated.

That doesn’t sound like anything Scrivener would be doing by itself. It doesn’t open files off of the disk like that. It imports them into the project files first, and assigns them with a number—so it wouldn’t be opening “”, but “” or something like that. You said this happens when you “start Scrivener”, but I presume you mean whenever a particular project is loaded (be that automatically loaded or what have you)? If so, I’d poke around in the project and see if anything looks odd amongst the file lists. If you mean just Scrivener in general—even if nothing but the new project window is up—then I have no idea what could be causing that.

But in general, I don’t believe it has any special knowledge of .dot files, so you might be right in that it opens them incorrectly—but like I say it should be doing whatever it is doing on a copy of the original.

Is this happening when you open a specific project (or if that same project is always opening automatically when Scrivener launches) or for all projects, including new ones? If it’s a specific project, would you be willing to create a zip copy of that and send it to support AT literatureandlatte DOT com so we can take a look? I’m not sure what might be causing this, since as Ioa said, Scrivener doesn’t try to load external files, so taking a peek in the project package might give a clue.

I sometimes get this as well without opening word. I have Word 2007 on this machine. Haven’t found a pattern yet for it occurring.

I have the 2010 edition of Word (Running on Windows 7) and I’m having this problem as well without opening word. It generally happens when I open Scrivener though. I actually did CTRL+ALT+DELETE for kicks and saw WINWORD.EXE running in the background in the Task Manager window for some reason. So I stopped the WINWORD.EXE process (it was running in the background 3 times). After I did that, and re-started Scrivener, I no longer have the problem. Just in case anyone wants to replicate.

Curiouser and curiouser.

Let me just add that I have word 2000, and if it is running when I open scrivener, I get the same error: cannot save changes to c:…\ from word. It only seems to happen if word is open before I start scrivener.


Well, I think that means just about any version of Word in recent history, then. Whatever it is, it’s something very core to how Word has worked for a long time.

I too have this problem using word 2010 . Have tried deleting the Normal template as suggested still comes back though.

okay, I haven’t had the problem lately, so I think I know a possible fix for this for now.

Do CTRL+ALT+DELETE (aka 3-finger salute).
Click “Start Task Manager” (if you’re running windows 7) and go to the processes tab in the Windows Task Manager window.
Scroll down until you see WINWORD.EXE running click “end process”. If you see WINWORD.EXE multiple times, kill each instance with “end process”.
This should stop it from happening, I haven’t had this problem in three days since I did this, so try this and see if it works.

Yes, I can verify that is the band-aid solution. We still need to solve why it is happening in the first place, but this is how to avoid it even if Word is closed and it still seems to be fussing.