Scrivener won't let me bold/italicize text via imported .DOC


I am very frustrated. I have found this software to be useful and exciting with all it’s great features until today when I tried to bold or italicize something, it won’t show up. It just gives me the error “backspace” sound a mac makes, which is very annoying. Is there anyway, anyone can help me figure out what is wrong? I tried to use. DOC and not .DOCX

I am using the application Pages to import these files, which already have tracked changes/comments. Is there anyway, anybody could help make this work?

Am I the only one experiencing this glitch?

Try changing the font to something different. If you are getting a beep when you try to use bold or italics, this means that the font being used doesn’t support bold or italics - this is the same across OS X.

I use Arial. Are you sure it’s not something with the encoding? Do I need to use Word and not Pages? Is something happening that is locking the file out, when importing from Pages (to .doc) to Scrivener?

Hmm, that’s strange - Arial supports bold and italics. Does it still say Arial in the formatting bar in Scrivener? Sometimes, it’s possible that importing from another program may result in fonts being substituted, if there are differences in the font systems used by the apps, so it’s possible that the text could have been Arial in the original file but not when it comes into Scrivener… It doesn’t matter which program you created the file in, because once the text is in Scrivener, it is the same as any other text created by Scrivener.

A-ha! In fact, I just found the problem. I just tried creating a document containing Arial text in Pages and exporting it to .doc. It seems that, for its export, Pages converts the Arial font to the Microsoft equivalent of Arial (Microsoft uses a different text engine and has its own set of fonts). That works fine in Word, but if you open the file in most other Mac programs (not Pages or Word), such as TextEdit or Scrivener, Arial becomes Arial Unicode MS. (This problem doesn’t occur if you create the .doc or .docx file in Word - it seems to be entirely a problem of exporting from Pages.) Arial Unicode MS doesn’t support bold or italics, which is why you are seeing the problem. So, simply select all of your text and switch it back to Arial rather than Arial Unicode MS, and you should be good.

Hope that helps,


Do you recommend I stop using pages and start using Word?

I can’t speak for Keith (I have no idea what he would recommend) but my suggestion is to use whatever software you are most comfortable with. If it was me I’d probably continue using Pages, although I would definitely use a different font. Try Helvetica Neue, it looks very similar to Arial (many people, myself included, say it’s nicer) and comes built-in to your Mac.

What are you trying to accomplish?

If these are .DOC files created by other people, you can import them directly into Scrivener without using Pages at all. If you are creating them from scratch, then you can create them directly in Scrivener in the first place.

So I’m not really suggesting that you abandon Pages in favor of Word, but that you might not need to use either program very often at all.