Scrivener won't reopen after update

I just updated Scrivener. An error msg appeared saying that Scrivener will now not reopen. And it was true. Neither clicking on the icon nor going to Apps and trying to open does anything. Who can help please? I have seen others having similar issues but one suggestion is to reinstall the app, which concerned to do in case I lose my work, and most seem to be using Windows. I am on a Mac. Thanks for any help - feeling pretty stressed about it.

1 Like

Download version 3.3.1 (not the latest) and install it. Your work isn’t stored in Scrivener, so updating, uninstalling, installing, etc. the App should not affect your projects. And you have backups anyways, right?

Just to help the team track this, which version of MacOS are you running?



1 Like

Same for me. I’m on Big Sur 11.6.2

We’ve seen a number of reports like this, but have yet to nail down the cause.

The latest version of Big Sur is 11.7.10. Updating helps some people, but not all. This does seem to be exclusively a Big Sur issue, so if your hardware will support a newer version of Mac OS you might consider upgrading.

Reinstalling the latest version of Scrivener from a fresh download helps some people, but not all.

As @November_Sierra said, reverting to the previous version is a safe workaround. Your work is stored separately from the Scrivener application and should be fine. (Although making an extra backup is never a bad idea.) You can download the previous version here:

1 Like

Keith has posted more information and some test apps to try here:

The bug appears to only affect Big Sur running on Apple Silicon hardware. In addition to reverting to Scrivener 3.3.1, or upgrading Mac OS to a newer version, another workaround would be to force Scrivener to run under the Rosetta Intel emulator.

Thanks for explaining. I’m following a new test provided by Scrivener in response to this issue which seems to be happening with BigSur.

Thanks you. Just trying a test by developers. It hasn’t worked so far so my next step will be to revert to previous version. What a pilava.
Thank you.

Your next step should be to install Scrivener 3.3.3, which we believe fixes this bug.

If that doesn’t help, please open a support ticket, here:

Please include a copy of the crash report.

Thank you! 3.3.3 worked!

Big Sur 11.7.10
Issue now resolved thank you (by downloading 3.3.3)