Scrivener won't start since the update

Updated to the new version this morning, and now every time I try to start the program I get this error:

"C:\Program Files\Scrivener\Scrivener.exe

The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail."

I tried restarting, then uninstalling and reinstalling, and nothing worked. Glad I have my story backed up to Microsoft Word…

I’ve run into exactly the same problem. Solutions?

A full system restore has brought me back to an older version (1.0.3) which is now working without the failure error.

Will avoid the current update until I hear more re: a solution to the problem here…


You need to download and re-install the Microsoft C++ 2008, which is available from… … st_x86.exe

(see the following thread in the beta forum where Lee explains why)

That worked! Thanks pigfender.

Almost the same problem but the message says (with “Visual C++ Runtime Library” in the heading):
“This application has requested the runtime to terminate in an unusual way. Please contact the applications support team for more information.”
Tried this solution. Did not work.

Yeah, that’ll be a different cause. The Application Support Team can most easily be contacted (as per the pop-up’s reccommedation) on:

Thanks anyway

I just installed the update and ran into the same exact problem. I am so bummed because I have been working on this writing project for weeks now. Any advice would be great on this issue. If we reinstall the program will all the project files be lost? Thanks for any help

Nope. Even if you installed them to the Scrivener file in Program Files, they wouldn’t be lost. (Storing your project files in the program’s directory is a colossally bad idea, by the way.)

Pigfender, you are a life saver! Thank you very much (puts valium back on shelf).

Thanks, pigfender. Re-installing that got Scrivener update to work. Only problem now is that my activation key is not being recognised. Anyone got any ideas why?

Unfortunately my Scrivener still won’t start. Support has tried several options including uninstall and installing a new version, a new runtime application and checking for dual installations. No solution. Still the “This application has requested the runtime to terminate it in an unusual way.” etc. message.

Has anyone found a solution.
(I am running Vista Pro on a Vaio TZ37)

Thank you for this quick fix (and for the easy-to-navigate forums). When I ran into this error, I feared I’d be spending the night troubleshooting rather than writing. As it turns out it took me <10 minutes to restore Scrivener and over 20 to figure out how to activate my forum ID to post this thank you note. Keep up the great work. -Ed

Sorry about the double post but I would really like to resolve this, as I am aware that I am age disadvantaged, therefore time is of the essence :wink:

Re: Windows 1.2.1 Update Released 18th June 2012

Postby Rayg on Thu Jun 21, 2012 2:22 am
Because a previous issue with this was left unresolved on another computer I am being super cautious. My apologies for this.
Realizing 1.0.3 is again installed without problem see Post 9 for full details.
My Question is simple. if installing the Microsoft C++ update needs to be done should it be the 32 bit or 64 bit Version remembering I am running W764bit with 1.0.3 installed and operating without issue.

Thanks in anticipation

Worked like a charm, thank you very much. :smiley:


From what little I know, the answer has nothing to do with the operating system on our computer but the version-either 32 or 64 bit-has to do with the application, Scrivener. Not an exact answer for you but sheds more light.

Thanks for the reply, having spent a day finding the answer I was seeking I now know enough to have solved My issue :slight_smile:
Many Thanks

I just uploaded the update today. I was able to open Scrivener once, but after doing some writing, I could not export nor backup my work. Every time I tried I would get a long, narrow pop-up window repeating the same error message, something about errors. I can’t be more specific because I closed Scrivener, and now the program won’t fully open. Now, when I try to open Scrivener, I get a Scrivener screen showing where I last stopped working on my project, but the program is frozen, and will not respond. I can’t provide any more specific information because I cannot properly access Scrivener.

Is there a way to remove the update, or reload the version of Scrivener that is prior to the update? I didn’t have any problems until the update.

I’m using Windows XP.

Update: I did a system restore to a date prior to the Scrivener update. I’m back to Scrivener version 1.0.3. Everything is working now. I can now open Scrivener again, and I can export and backup my work.