Scrivner 1.9.10 Key


I copied the serial key from the L&L email and pasted it directly into the field, dashes and all. And yes, the name should be the one you registered your software under, not an email address.

Hope you get back in soon.

Confirming the licensing mechanism for Windows version 1.9.10 is broken, I get the same error as others posting here. I had to downgrade to Scrivener 1.9.9 in order to get the software to work (a re-entry of the license was required). Glad this worked as it would have really screwed up the only writing night I have this week!

Four days without. Just got it back.

Thanks and bows to Silverdragon on this thread, for the hint that helped. :stuck_out_tongue:

The Serial Name is your name and it’s case sensitive. I had to go through a lot of possibilities to find the exact nameform it wanted - no period after my middle initial, for example.


Glad I could help!

PS. And this, boys and girls, is why the Silverdragon never, never, EVER throws away a software registration email. I save them to Evernote, but saving them as files to a hard disk folder that’s rigorously backed up works as well. :smiley:

:cry: I wish I was like you! I’ve tried every possible combination of my name I can think of…still wont let me in…luckily I had not updated on my laptop so I can access my work but its not ideal…waiting on the Scrivener help desk to tell me what name I registered this darn thing under!!
This update has been an absolute mess

EDITED - SUCCESS!!! Ha ha I’m so happy I could cry…did one last ditch effort search through old emails and finally found the serial number and name :slight_smile: And am not touching 1.9.10 EVER AGAIN!

Still keep a record of your name and serial number, in case you’re asked for it when v. 3 goes commercial!
I keep all my software details (and any for my wife and friends who turn to me whin things go wrong) in a 1Password vault, and in Yojimbo (MAC only) which is backed up weekly to an external drive.


Unless I mis-remember a recent post, you may not have a choice. Since the old license provider is going away in a short time, anything below 1.9.10 won’t be able to talk to the new license provider. And I believe I just read in the last few days that Scrivener will attempt to reach out to the license provider once every X days to re-validate the license and ensure it hasn’t been revoked. Once that happens, you’d have to upgrade to 1.9.10 to re-validate under the new license provider.

Same happened here, I upgraded after the program solecited me to do it, and on restart there was no way to make it activate. I still know my key but the program doesn’t like it.
I think this is a general bug. You should fix it quickly, before the tens or hundreds locked out of Scrivenere turns thousands.


No worries, it is not a general bug that nearly everyone experiences! There would be a lot more than a couple of threads about it on the forum otherwise.

There are however some isolated cases, and we’d like to look into them individually, so feel free to get in touch with us.

Also, there have been a few updates since .10 (it is up to .12 now), and all involve general improvements and increased compatibility with the activation component. So please do upgrade if you haven’t, and are experiencing issues.

Unfortunately the hotfix release for Windows from July 1st is still messed up. When I tried to install it on my laptop, after being prompted to do so, I received the same error message as before noting that the license check failed and I should email support. Upon clicking through that, I received another message stating that this computer needed to be verified via Paddle–and clicking though that led to a confirmation that registration was successful with Paddle. However, Scrivner then crashed/became unresponsive, and I had to kill the process. And whenever I try to restart the software, it again becomes unresponsive after which time I have to kill it.

I tried downgrading to Scrivener 1.9.9 once again, but after the install Scrivner remains unresponsive and I have to kill the process. So basically this software no longer works on my laptop. I’m not sure what’s going on, but clearly you guys need to do much more thorough testing before you release an update. Ridiculous!

OK after a few hours of unnecessary drama, over a couple of days, it appears I have finally been able to properly update Scrivner for Windows. After a reboot or two, I was able to install/run the downgraded version however the old licensing mechanism didn’t work of course.

In a last ditch effort, I updated Microsoft .NET to the latest version, which is 4.8. I had thought the latest Scrivner release was supposed to be compatible with older versions of .NET, and I had only been running 4.7.2 which is one version earlier. But after installing 4.8, rebooting, then running Scrivener-installer.exe downloaded from the website, all seems to be good. I’m running, although I was never prompted for a serial number so hopefully all is well. Whew.

Glad to hear you got things sorted. I may have run into something similar once in testing, but after I cleared the problem with a typical uninstall-reboot-reinstall cycle, I couldn’t get it to happen again. Hopefully your notes help anyone else that runs into it.

Just to let you know, updated to the newer version 1.9.12 and had no problems with the registration key this time. Looking forward to when the newer version is finalized from beta.

Thanks to all the people working on this.

Same here. My first attempt was with 1.9.12 and it was smooth. Scrivener never asked for regi info.

Updating to 1.9.12 solved the issue. I would be happy if customer care had replied to my help request, instead I had to came here and read the solution from other users posts. Very disappointed.

Unfortunately problems persist with 1.9.12 and my laptop. After firing up the computer, more often than not, Scrivener hangs when I first run the software. Sometimes reinstalling Scrivener then rebooting the laptop returns things to normal, but only temporarily. Best as I can tell, it hangs at the stage when I’m assuming it’s checking online for the license. But if it’s already registered on this computer, there is zero reason why it should have to check again. What a pain in the ass this software has become, I wish I could downgrade back to the version that still worked.

I am running Scrivener with Wine on Linux Mint 19.1. I had the same issue with 1.9.10. I entered my Registration Number and got an error “2” that a file was not found. I sent request for help and have not received a reply. Since this was holding me up, I uninstalled Scrivener 1.9.10 and reinstalled

Initially, I thought that the problem was running with Wine. I have not had problems with Wine recently, but I have in the past.

When I cranked up Scrivener 1.9.7, It did not ask be for the Registration Number and does not show that I am running the trial version.

There is clearly a bug in the newest version and it is not related to running under Wine.

Dave Capuano
Brunswick, Maine, USA

Hi ds,
Tech Support tipped me off to a post from someone else (Sorry, I don’t have the info with me) and the solution for those of us running under Wine is to install dotnet4.5.
Once I installed that, updating and activating worked perfectly.
Hope this helps.

I got a different PC and installed Scrivener on it but I couldn’t activate because I lost my serial number and had to go to the Lost Licence Recovery page where I submitted 2 different email addresses. Each time I got the “No orders could be found for this email address” message for each of them, so I tried an old email address this time I got a “We’ve sent details of your past transactions, licenses and downloads to you via email.” message. The problem is that I no longer have that email address. I contacted support about it and asked them to send the info to my current email address but got no response. I waited a week and then contacted sales and didn’t get any resolution from them either, in the form of no response. Has anyone else had this problem.

If I don’t get any response soon, I’m going to take my frustrations public on social media. I’m sure they’ll love that. :frowning:

Did you make sure to check your junk email folder to ensure you’re not treating their replies as junk?