Scrivner 1.9.10 Key

Have just updated to the newest version and when I went to open Scrivener it was stating that my trial has expired and is asking for my product key which I had already purchased.

This happened to me on Mac 3.1.3 as well. I just fed it my old license name and license code and it was happy.

I was asked for my License Key too . . . but I no longer have it.

Please redirect me if this isn’t the right place to ask.

See if this page helps you:

I’ve tried re-entering my license code and I’m told, “Activation Failed.” “There was a problem activating Scrivener. Please contact for assistance.”

I checked the registry and all my registration information was completely wiped. Sadly, the application automatically shuts down, not allowing me to use it.

Please email us for these issues. We cannot address licensing issues through the forum.


I received the same error. Emailed support and got an automated response saying that due to heavy volume, it’s going to be a couple of days before they can get back to me. Really? I do professional work with Scrivener, and this just killed my productivity.

Error I get when I try to reactivate is: “License manager failed with error 2: File not found.” I wouldn’t be the least bit surprised if this very issue is why support is suddenly mysteriously inundated with requests.

I’m not a happy customer today. Please fix this soon.

I just downloaded update and then got the box saying trial over. I tried both methods of entering registration number and got a message to download some Microsoft.NET4.6. I did that and was told it needed to be 4.7 which my Windows 8 doesn’t support. I’ve uninstalled the 4.6 and get same trial box. I’ve emailed L&L and get message it will be 2 or 3 days. I need Scrivener for work and can’t get in. Can I uninstall the 1.9.10 Key? How?

Temporary solution that worked for me:

Go to … os=Windows, scroll down, and download 1.9.9 instead of 1.9.10. Go ahead and run the installer again. It successfully overwrote the new version with the older one. Once you’ve installed the old version, try to register with your existing serial number and name. It worked for me, and I have 1.9.9 working now while I wait for a fix for 1.9.10.

Incidentally, going through the changelog, I see that literally the only change between 1.9.9 and 1.9.10 is the fact that they switched to a new licensing mechanism. It’s pretty terrible, in my opinion, to foist an update on your users who are already using an activated copy of Scrivener just to make them switch to a new licensing mechanism. I’m disappointed, but at least my serial is working for now.

EDIT: After hearing from support (response came much faster than expected), I found out why they changed the way they’re handling licensing and can see that they’re doing the best they can with a bad situation. More details here: … ith-paddle

I’ll agree with the Cranky Cyclops. I’ve just heard from Support and installed the previous version. Works fine now.

After hearing from support (response came much faster than expected), I found out why they changed the way they’re handling licensing and can see that they’re doing the best they can with a bad situation. More details here: … ith-paddle

I have another update: after first reinstalling 1.9.9 and activating it via the old licensing mechanism, I manually downloaded and installed 1.9.10 over it again. This time, it recognized my previous license and activated without me having to do anything. Thank you guys for responding so quickly and helping me with my issue. I apologize for my prior grumpiness (I get cranky when I’m not able to get any work done, but I appreciate the help.)


Just a follow up. I did find my key. It was in a now defunct e-mail address but had been kept due to various reasons.

Luckily it was recognized when inserted and activated. As with another it was late at night when I did the install, but this seems to be an unexpected problem when looked at.

That’s a completely understandable grumpiness! We obviously did not intend for you to have to dig out your old serial number and type it in again when upgrading. And hopefully for the vast majority this will not be what happens—but it does look like there are some conditions that can cause that to happen. Glad to hear things are getting sorted out despite that glitch, and apologies for putting you in that scenario of getting locked out of your work! Argh.

And to reiterate Katherine’s note above: you’ll get the best support for serial number related issues by contacting us directly. We can test your number, or help you find it, if the licence recovery form doesn’t work, or points to an old address.

I had this same issue . What worked for me was to close the application and restart it, then I entered the license information and it activated. Not sure why I had to do this but after you install the 1.9.10 update run it then when the expired license shows, trial expired window, close Scrivener and run it again.

I have experienced this with a few other software as well, something with the way windows registers the software or something after installation.

Still without.

I DID find the serial number - key - in the spam folder so check there.

But the key did not work.

I assume that the License name is simply “Scrivener for Windows (Regular Licence)” as written above the key.

I do hope this doesn’t take too long.

There should be an actual name (yours, as you entered it when you bought the license.) So the key is in two parts: your name, and the license key. This is how it looked in my original email :
Screenshot 2019-06-27 18.06.36.jpg
Hope this helps!

The problem for me is I’ve activated both Scrivener and Scapple several times in the past. (I’m using linux + wine so I used to distro-hop a bit) Previously however, the form asked for the “serial number name”. This time it’s asking for the email addy you used when you purchased the product. I have all the information except that. With lost accounts, multiple current email accounts, etc. I have no clue which one to use.

I’ve emailed support and am waiting to hear from them. From the number of posts about this, I’ll bet they’re up to their hips in requests so I’m sure they would appreciate a little patience.

I ended up reinstalling the older version for Windows as the new version would not accept the license information just sent to me by Literature and Latte. It still requires the license information, but the difference is the old installation requests USER NAME and license code and the new Windows version requests USER EMAIL ADDRESS and license code.

Also, my email to bounced back as undeliverable.


Not a good day for Scrivener. I’m trying to do as suggested on this forum and resinstalling the previous version but wanted to ask with the serial number do you include the dashes? or take them out?
And its asking me for serial number NAME, I’ve tried everything and its not accepting - is it just your name?? I can’t find the original confirmation email because I"ve been with them since 2007 and its long gone. :unamused: