Scrolling with using trackpad in the editor?

It seems that scrolling upward or downward while editing a document by dragging two fingers upward or downward on the track pad does not scroll the Scrivener text entry window? I am used to scrolling this way in other applications, such as my web browser.

Is there a setting that I can change to enable this?

Hi cmelby,

That’s not been my experience with Windows Scrivener 3.0.1, which I assume is the version you’re on.

For me, two-finger scrolling with my Lenovo’s trackpad works as expected in Scrivener’s editors.

There are no options in Scrivener to control this. It’s entirely system driven.

To try improving this on your PC, you may want to play around with Windows settings (Mouse Settings), as well as the options available for your specific trackpad device. I access my device’s trackpad settings by going to Windows Mouse Settings and clicking on Additional Mouse Options in the upper right corner.


Hi cmelby.

I also find that two finger scrolling on the trackpad works as expected in S3.0.1.0 on my Surface Pro. I didn’t have to change any settings for that. Are you able to 2-finger scroll in the Binder, or in other Scrivener windows and panels?

What I find doesn’t work quite as expected or desired is using the touch screen to scroll the editor window… When I try that, the text gets selected in the areas my finger passes through, and there is no scrolling.