Searching - but which folder is it in??

I’ve done a search for a phrase and found the text I’m looking for.

But how do I get it to show the folder?? I’m expanding everything trying to find where I put this bit of text!


Try Navigate > Reveal in Binder.

Hope this helps!

Another approach, if you just want to see this item in context within the editor itself, is the ⌃⌘R shortcut, or Navigate ▸ Go To ▸ Enclosing Group. This command should be issued from the editor, not the sidebar.

Thank you so much!

This worked perfectly, thanks! psiphon

I read this thread with interest because I have often wanted to know where a file in the search list was.
Playing around with these options, I discovered that hovering the mouse over a search result entry shows the binder path to the document.
Unfortunately, at least on my setup, this is inconsistent. Some documents work and some don’t. And it is very odd which work and which don’t work and I have found little consistency. Sometimes I think I am just not accurate enough with the mouse position, or not patient enough in waiting. But I think something else is wrong.
Very strange behavior. I wish it worked consistently because it is very useful.

Another place you can try is in the header bar, hovering over the title of the item you wish to look up the path for. I’m not sure if that will be any more reliable for you than the binder though, since they both use the same sort of tooltip approach.

For the record I’ve had off and on issues with tooltips for years. I’m not sure what causes it, if it is a setting, or something that is just inherently not reliable in the Mac toolkit.

Oh one last tool for finding stuff: right-click in the header bar and consult the Path submenu. That shows an ascending order of hierarchy, from the current item on up to the root level of the binder. As a passive tool for looking up the path of an item, I nearly always find that to be faster and more reliable than waiting around for a tooltip that might or might not work, depending on which year it is and OS version I’m running. :wink:

An excellent suggestion!
This worked perfectly, thanks!