Seem Stuck at v3.1.5 (12258) as Update Errors and Need v3.2.0 for Editor Text Color

Hello,

So I updated to Big Sur and now I can’t see my text. I read that is fixed in v3.2.0 fixes. However, when I trying to update, it gives me an error about being unable to retrieve update information (which was able to do before). So I downloaded the latest MacOS version and installed it and it didn’t update the version. So I deleted it and reinstalled and had the same problem. Tried various other things including installing in a different folder and the same result. It is getting very frustrating. How can I update to v3.2 so I can fix that I can not see my text?

Pat

See:

https://forum.literatureandlatte.com/t/bug-instacrash-after-3-2-upgrade/93358/6

Mix success.

First not using any of the software mentioned and on Big Sur v11.0.1.

I was able to download and run the v3.2.0 test zip application. And I have it come up without projects opening. However, I still am unable to click check for updates as it gives me the same error as above. Since it does not appear to be project related I didn’t have anything to zip up and send.

Same here.

3.2 has been pulled until I can find the bug causing a crash from many users on pre-Big Sur systems. This is why the automatic updater is failing. It will be restored as soon as I’ve found the bug (hopefully tomorrow). Until then 3.1.5 remains the current version.

Ok thanks.