Serial number not recognised/ Scrivener not opening

I have the old version of Scrivener. Have been using it all day. Just closed it for a break then opened it again and it says the serial number is no longer recognised. Now when I try to open it the dialog box to try or buy scrivener pops up, as though I don’t already have it at all. I emailed Scrivener and got a reply saying replies may take two days… !!! Can anyone help? For some crazy reason I believed Scrivener was reliable and all my work is on it.

Generally Scriv is reliable but lots of backups are always a good thing :smiley:

Someone more knowledgeable than I will be along soon, but which of the ‘old’ versions are you using? I think if you are trying to use a V3 serial no with anything earlier than v2.9 you may have problems.

Right-click on the Scriv icon and select ‘get info’. That should tell you which version you are running.

If it is earlier than 2.9 you can download 2.9 here.

I already know which version im using - 2.9. And I have back-up but would like to get scrivener working.
Im not trying to use the 2.9 version with a version 3 serial number (don’t know where you got that idea from). I have not changed the serial number or done anything to it at all before this happened.

In the past people have tried using a v3 serial with a version earler than 2.9 which causes Scriv to fail.

If you are satisfied you have adequate backups of your work, have you tried doing a reinstall?

I didn’t do anything but close my computer and open it again - didn’t touch the serial number. Im assuming that if it doesn’t recognise the serial number now it won’t if I reinstall it either?

That is possible. What I think has happened is for some reason known only to the God of computers, the licence file contained in ~/library/Application Support/esellerate has been corrupted. When you install Scriv - I’m assuming you bought direct rather than via the app store - esellerate (who handle the financial part) install a folder which contains the esellerate “engine” which is used for tracking licences.

It used to be possible to identify the Scriv licence within that folder, trash it and then either reinstall Scriv or simply re-input the licence number. However the whole mechanism by which esellerate (and L&L) keep track of licences has changed, so what was simple is now less so.

I’m reluctant to suggest you look for the esellerate folder in ~/library etc (as above), move it to the trash, reinstall Scriv, log out and login again, and see what happens. My guess is that will trigger the input licence number dialogue which you should now be able to input. Probably the worst that will happen is that you will have to reinput all licences for stuff you bought via esellerate.

If you are really really desperate (and you’ve got good backups), it’s very much a case of try it at your own risk… If not you will need to wait for tech support or for someone on here more knowledgeable as to how the licence mechanism works…

If thats a ‘try it at your own risk’ scenario I think I’d better wait for tech to reply. But thanks for your help anyway.

Reinstalling is harmless and could potentially fix the problem.

Just make sure you get the right version when you download.


Thanks Katherine. I was thinking of trashing the esellerate folder: ~/library/Application Support/esellerate rather than a simple Scriv reinstallation. The system has changed since I had to do that to force creation of a new licence file, so I’m not sure what any side effects might be.

As I said earlier, probably none other than forcing you to re-input the licence number for any other apps that were bought through esellerate.

Thanks so much Katherine, it worked!

Best wishes

Dear Friends,

I’m having the same problem described above.

I acquired a license of Scrivener 3, which I activated on my macOS 10.12 machine. I have another Mac running OS X 10.7, which runs Scrivener 2.5.

I’ve tried like mad to activate Scrivener 2.5. It won’t. It keeps saying, “Serial Number Name or Serial Number incorrect.” I feel cheated by Literature and Latte because they explicitly say it works as a household license. It doesn’t. They at least really could have told me before if there was a problem with different versions.

Can anyone help me please?

Please contact tech support to discuss the possibility of a refund.

Scrivener 3 supports Mac OS 10.12 and newer. A Scrivener 3 license key can be used with Scrivener 2.9, which works back to Mac OS 10.9. But we are no longer issuing Scrivener 2 license keys, which is what you would need to use Scrivener 2.5.

If you can locate the spot on the site that claims that a Scrivener 3 license can be used with Scrivener 2.5, please let us know and we will fix it.


Sorry, but that’s ridiculous. If you do not license Scrivener 2.5 anymore, why do you offer the program for download? Making a program available for download suggests it would work on the given OS.

I did not download Scrivener 3. I downloaded Scrivener 2.5. It said is was compatible with OS X 10.7. Why for heaven’s sake do you offer programs without licensing them?

Perhaps they offer the older version for folks who have purchased licenses for said older version and need to reinstall it?

Yes, exactly. Scrivener 1.54 has been available for download for years for the same reason, but we haven’t sold a Scrivener 1 license since Scrivener 2 was released.


I’m having this same issue–it’s giving me error code -6001. I’ve verified that I have Scrivener 3 installed and am using a Scrivener 3 license (it begins with SCRIV3MAC). I’ve been using it for more than two years without a hitch, but today it decided it no longer likes my serial number.

I’ve tried a simple reinstall. Nothing. I’ve deleted the eSellerates folder and then reinstalled. Nothing.

Help, please!

Contact the L&L support team directly, they don’t handle licensing issues via the forum (for privacy):

If you don’t hear from them pretty quickly, be sure to check your spam folder. Support replies routinely get labeled as spam.


I had the same problem today, after installing an OSX security update and restarting.

I had bought my Scriv 3 license in 2019, when L&L was still using eSellerate.

Weirdly enough, the problem went away on its own after I used the Terminal to browse the directory structure of ~/Library/Application\ Support/eSellerate , and then re-entered the serial# after browsing it.

This really shouldn’t have fixed anything… but it did. Posting it here in case it’s not a freak coincidence, and helps anyone else.

I just have bought the Scrivener 3 when I recognize that my iMac (21.5-inch, Late 2013) does not fit the software. I try to install the Scrivener 2 on my Mac and I found a problem that my Serial number is not recognized. Anyone, please help to solve my problem.

Your iMac should certainly be able to run Scrivener 3, but you need to upgrade the operating system to MacOS 13. I was running the latest version on a 2011 MacBook Pro until it died a couple of weeks ago. You may have other apps that you’ll need to upgrade if you do that, though

The v3 licence won’t work with v. 2. If you can’t upgrade your operating system and if no one from Literature and Latte responds here, write to them directly at