Session Target Sync

I use Scrivener on a Mac desktop and a Linux laptop. My documents are stored in Dropbox while I’m writing. Everything works fine except for one niggling little thing. When I write on the Linux box, the session target counts my words. I save and close, open the project on the Mac, and carry on where I left off, but the Session Target has gone back to zero.

Also, the Mac updates the Session Target each day, based on the writing days I have remaining and the Project Target. The Linux version doesn’t. Does the non-syncing of the Session Target between the two computers come from the Linux version not supporting the same Target options as the Mac version? If I changed the Linux laptop for a MacBook and shared my documents between two Macs, would the Session Target remain in sync between them, does anyone know?

Not a big problem, just that it’s caught me out a few times when I look at my word count on the Mac and think to myself, “I’m sure I wrote more than that today!”

I’m having a very similar problem, but with Linux only.

Yesterday, I checked my total target word count, and it showed 100,620.
Today I checked again, after writing 1,748 words, and it says 100,724.

I tried exiting the program and restarting the software; same count.
I tried rebooting the computer entirely; same count.

I wrote ten or twenty more words as a test. The word count for the text document (bottom of screen) changed, but the total target word count did not.

Also tried the suggestion to obtain word count via Project - Project Statistics. That gives a total word count of 100,788.

Also tried changing the target goal, which was set for 100,000 – changed to 125,000. Still no change.

This is running on Linux Mint 13 Maya (Ubuntu 11.04),

Suggestions, anyone?

1/13/14 UPDATE: I’ve added nearly 4,000 words, and the target word count still shows 100,724.