Set different formatting for documents

I like to format my documents differently, depending on whether they’re drafts or outlines/notes - I want my draft documents in Times New Roman 12pt w/ double spacing, and outlines/notes documents in Arial 14pt w/ 1.3 spacing.

I’ve got my default project formatting set to my preferred draft format, which is fine & great & I don’t want to change it. However, when I create a document for an outline & change the formatting to my preferred notes format, it will only affect one paragraph at a time - as soon as I hit enter and start a new paragraph, it’ll go back to the default. I want to be able to set the font for a document and have it stay consistent, so I don’t have to be constantly reformatting every new paragraph/list/etc.

I’ve tried creating a template for notes, but find that the same thing happens, and the formatting still doesn’t stay consistent. I’ve also looked at the “Preserve formatting” function, but that seems to be about preserving formatting when scrivening everything together, and that blue box is so annoying to look at.

Is there any way to change the default font for one document without changing the default for the whole project? This is driving me out of my mind.

Yes, there is a way of achieving what you want, though via a slightly different method.

Basically, Document Templates don’t have a specific default font, so while they’re very useful, they don’t meet this particular need.

Instead, all you need to do is to create a new paragraph style called, say ‘Notes’ with the formatting you want (Arial 14t point, 1.3 spacing), and make sure the paragraph style is set to have the ‘Next Style’ set to itself (so you only have to set it once per document).

The steps is full:

  1. Format a paragraph exactly the way you want it, then select it.
  2. Format > Style > New Style from Selection.
  3. In the dialogue box, give it a name and a shortcut, then the rest of the settings as in the screenshot below.
  4. Finally, set the Next Style dropdown list to ‘This Style’ and press OK.

From now on, when you open a new notes document, all you need to do is press your shortcut for the style and type: the rest of that document will continue to be formatted in that style until you tell it otherwise.

BTW, if you’re on Windows, then the list of next styles doesn’t have a ‘This Style’ option, and your new style won’t appear in the list because you haven’t pressed OK yet! No problem – all you have to do is create the style with ‘next style’ = ‘None’, but them immediately redefine it (Format > Style > Redefine [name of the style] and it now appear in the ‘next style’ list for you to choose.

HTH.

2 Likes

Oh my god, THANK YOU - so appreciated!

1 Like

You are very welcome – I’m glad it helped!