Setting default language

My first download of Scrivener, British English was (I believe) the default. After it upgraded, I had to reset it to British as the default.

Now, I’m not sure whether to attribute this to the most recent update of Scrivener, or to Snow Leopard, but not only did it revert to “automatic language” (I’m not even sure what that is) but I seem to be unable to set the default to British English. I’m having to do it chapter by chapter, document by document.

Any advice?


Scrivener has no built-in language default, it just uses what is set up on your system. A few users have encountered language problems on Snow Leopard, though - I believe you may need to reset it both via System Preferences and the spelling panel.
All the best,

Thank you. I’m confused as to why I was able to always have British chosen before and now it’s not consistent, but I’ve gone into the System Preferences again, so maybe that will help!