Setting font for main writing area

The main window in which which I write (I don’t know what it’s called) forever defaults to courier new. I have gone into Options --> Appearance --> Fonts and change ALL of them to the font I want, but still - when I start a new page - I get courier new.

What am I missing?

Thanks for any help.

It’s called the “Editor” in the documentation, even if you are viewing things in cork board or outline view.

What you want is to change what you see in the Options->Editor section. That will affect new documents. To change existing documents to conform to your new settings, select them in the binder and use Documents->Convert->Formatting to default text style.

W00t! That did it. Thank you. I’d seen that card before, but it looked like a sort of screen shot to me, not something that could be altered, if that makes sense.

Good to go now; thanks for the tip of batch converting, too.

Cheers!