Setting font size in comments and footnotes

Please help: The font size of my comments and footnotes has suddenly jumped to 14. I’d prefer them at about 9 or 10 at most — as they are now huge and very distracting. There is probably a simple was to fix, but I can’t find it.

Welcome to the forum!

Has the actual size of the footnotes changed from your preferred 9 or 10 to 14? That is, if you select all of the text of one of your footnotes, does the Editor show that the font size of that material is now 14?

If the formatting still shows your preferred size, then it is possible that the zoom feature was activated in the Inspector pane. If you Ctrl+Click within the Inspector pane, you can see if the zoom tool is marked to use Scrivener’s default of “Use Editor Zoom” or if a larger zoom setting has been selected.

If the font of all the footnotes actually has changed, then you should be able to right-click (or Ctrl+Click) on the footnote that needs to be changed and select “Convert to Default Formatting”.

Section 13.7.1 in the manual offers additional suggestions on correcting note formatting, and you can access the manual via Scrivener’s Help menu.

1 Like