setting preference to prevent indentation of first line in paragraph

Hi, I’ve imported some plain text docs into Scriener but when they’re opened, the first line of each paragraph is indented. I want to eliminate indents and was able to change this under the format > tabs/indentation menu but I’d like to set this behavior (0" indent) as the default for all docs. I changed the formatting in preferences (by sliding the ruler guides at the top) and also tried in the Project settings to do the same but that didn’t seem to work. Can someone point me to documentation that explains how to do this?

Once you’ve formatted one paragraph to work the way you want, you can use the Project → Project Settings → Formatting pane to make it the default for this project, or Scrivener → Scrivener Preferences → Editing → Formatting to make it the default Scrivener-wide.

Then, the Documents → Convert → Text to Default Formatting command will reformat existing text to the new default.

Katherine

Thank you for the suggestions.