Shift-Alt-Ctrl for arrows pointing both ways not working

Expected behavior as in Quick-Start-Guide: hold down Shift-Alt-Ctrl for arrows pointing both ways.
Observed behavior: Cannot drag note onto another note while pressing Shift-Alt-Ctrl.
Tried it on my Samsung and on Thinkpad T431s.

Works on mine. (Desktop computer.)

Edit: It works if I hold the mouse button down on one of the chosen notes first, and then hold down the 3 keys.

If I hold down the 3 keys first, then click on a note, dragging isn’t possible.

So maybe the order that you do things makes a difference.

It works the way you described it. The other connections like Alt+drag and Ctrl+Alt+drag work either way, pressing before or after dragging. So I think it is supposed to work both ways. And I think it worked that way before too.

We’ll take a look. In the meanwhile you might prefer using the right-click method–drag while holding the right-mouse button, and when you drop you’ll get a list of options for the connection type you want to create.

Hello Scapple team,
Great product, I’m having the time of my life free diagramming ! So thanks & kudos from a fellow software developer …
To the point. I also couldn’t get double arrows.
Also, Ctrl - Shift - Alt + laptop touchpad is quite difficult to achieve when slouching with laptop and cat on knees plus latte nearby …
I would like to be able to interact with the connections between notes by right-clicking on the connection, change the connection from simple to single to double arrow. Or simpler still add a “connect with double arrow” menu option when right clicking after having selected 2 unconnected or connected notes. what do you think ?
Regards & pardon my French