Show Invisibles setting

I have checked the forums and have not been able to find any mention of this (though that does not mean it isn’t there!).

If I check the View > Show Invisibles setting then it works happily while I am in that document. However, if I switch to another document then the setting is lost. Also if I return to the first document the setting is lost.

Whereas the View > Ghost Notes Mode seems happy to stick, and therefore function as a global setting, this is not presently true of Show Invisibles.

Perhaps this is intended, but I for one would prefer to have the option of a global setting which held while switching between documents.

(Beta 023 on Win 7 Home Premium)

I am having the same problem as MGS, and I think it is an important bug to fix.

Using View > Show Invisibles only ‘sticks’ for as long as you are in that folder. If you click away to another folder, the invisibles no longer show. I would prefer that Show Invisibles be a global setting - you click it on or off, just like in Word.

I am an invisibles junkie - have always preferred to write with them on to ensure there are no extraneous spaces between words/sentences.

I am also running beta 023 on Win 7.

Yes, this is a known issue and it is not currently working the way it should. It should, like Ghost Notes, be a project-global setting (as opposed to application-global).