Small bug, compilation

I think I found a small bug.
There is this text I have somewhere in the manuscript, that is a kind of series of notes to myself, tio prepare for the next chapter.
It is not meant to be read by my readers. So I unchecked the “Inclure dans la compilation” checkbox.
But it seems each time I redo a new compile version, the checkbox goes back checked.
Is it the intended behavior?

Are you using one of the Compile presets? Those are static by design: every time you use the preset, you’ll get the same settings. Any changes you make will become part of a “Custom” setting.


Oh I see what I am doing wrong.
When I compile my manuscript (which I do every day, to get a fresh copy for my main reader), I alt-click to select all texts in the manuscript. And this overturns the setting I put in the properties of my documents.

Yep, that would do it. – Katherine