Tutorial says I should hear the sound of a camera shutter to indicate the snapshot has been taken. First time I tried it, no sound but the snapshot appeared to take instantaneously. Second time I tried it, I got the sound - but only after my computer froze for about 10 seconds! Trying version 024 under Windows Vista.

Thanks for this report. There seems to be some issue with the snapshot feature that some Vista users are experiencing, and it may well be related to the sound file. In the Tutorial project, are you able to play the Buzz Aldrin .wav file in the Research folder without any problem?

If you could copy the text or take a screenshot of any error messages or dialogues that pop up with the failed snapshot and paste it here, that’d be great. Sounds like you’re not getting a complete crash, just a freeze and then it keeps working?

Are you on 32- or 64-bit Vista, and are you running from an admin account?

Sorry for all the questions, but we’re really trying to find this one and so far no one on the team’s reproduced the bug. Thanks for any light you can shed!