[SOLVED] Could not connect to network


I recently bought Scapple. However, when I went to register my software it says success but then that it "could not connect to network…eSellerate software could not connect to eSellerate servers due to a failed network request. (Error 0x80072EFD). No matter what I click (retry, cancel or the x in the corner of the pop-up) the program stops for a minute and then closes itself. I cannot get around this to even use a trial version as this pops up and then will crash if I try to get by it.

I should note that this happened with my copy of Scrivener too. With that I disabled my firewall during the registration. The next time I opened it a message popped up saying successful. This fix is not working this time - the error is occurring even if I disable my firewall during the registration.

Thank you

Edit: I restarted the machine, turned off my firewall and then started the program. The successful activation screen then appeared. I’m not sure exactly what it was that fixed it, but this worked for me.