Space after paragraph

Hi there–new user, longtime writer. I can’t seem to figure out how to eliminate the space Scrivener inserts after a paragraph. I’d like to disable this completely and permanently. Could somebody help me out?

I presume you mean the paragraph indent that is added to all new paragraphs? If so, you can change all formatting defaults like this in the Formatting preference pane. In that pane you will find a text preview area with a ruler in place so you can set up the default indents and tab stops that you would like all new documents to have. Note this will only impact new documents you create from that point onward. If you wish to “retrograde” existing documents, you will need to use the reformat tool, in Documents/Convert/Formatting to Default Text Style.

No–I’ve figured out how to control the indent. I mean the spacing between paragraphs. By default, there is an eight-point space between paragraphs in Scrivener. I’ve discovered that you can go into the line spacing drop-down menu on the toolbar, and reset this to zero. But I want to change the default so that, when I create a new text, the spacing between paragraphs is zero.

Right, got it. That’s in the same place where you set up default indents. Note that in that preference pane, you’ll have access to the spacing drop-down that you get in the main format bar, too. It is right next to the Presets drop-down. Open that menu and select the Spacing option at the bottom to access the advanced settings. You’ll see the text preview area update according to the changes you make here.

Yes!!! You’re right. Wow, thank you, that was driving me bananas. I feel like a human again.

Wonderful! I had the same question. I love when someone else has already asked it. Thank you!