Space between scenes for compiling

Hi there

I have tried to find the answer but only could find info from long time ago. I am using Scrivener 3 and exporting a word file. I would like to put the space I want between sections inside a chapter. I am writing a novel so I rather not do it one by one.
Big thanks in advance!


Two primary methods.

First is to add spacing in the title prefix (which doesn’t have to involve a title at all). Open the compile format, go to section layouts, find the section layout for the relevant section type, and add one or more blank lines to the title prefix.

Second is to use a Separator. Open the format, go to Separators on the left, choose the layout in the middle of the page, turn off use default separators, and select Single return to get one blank line or choose Custom and you can enter multiple lines in the box to the right of it with ⌥⏎ for each. (Return without option would close the dialog without entering a line.)

Amazing answer! Very well explained. But unfortunately didn’t work perfect, because the space is too big even with only one blank line, and also the text under the title chapter gets more space as well because is a scene. I have tried several modifications without success.

Anyway, big thanks. Regards from Spain!

Click in the prefix in the Formatting pane and reduce the line’s paragraph spacing.

Big thanks. I did it and the whole document has been changed. I have tried other layouts without success. I leave it like it is. Thanks anyway. :slight_smile:

The formatting pane shows a preview of the prefix (if any), then the suffix (if any), then the text. Three separate things in the same view. Click in the one whose formatting you want to modify, then use the format bar or Format menu to modify it. If “the whole document” changed, you must have clicked in the text preview, not the prefix preview.

You are right! Finally I got the space I want. Big thanks, drmajorbob!

1 Like