Special Characters don't copy


I’ve just tried to insert a special character into a document. I go to Edit->Special characters and click, which starts up the character map. I then go to the character I require and select it, which puts it in the ‘characters to copy field’. However, when I then click on the copy button nothing happens. I have tried this with a number of different characters but no joy, and with 025 and 026. It is not a major problem but I thought I would let you know.

I am running Windows 7 64-bit.



I just tried this on my system (WfS 0.0.25, Windows XP running through Parallels on Mac OSX), and it worked perfectly. In your description of the steps you took, you omitted the one where you Paste in your document after clicking on the copy button. Could that be the problem?

Just tried again on beta .26–still working.

I assumed the copy simply inserted the symbol into the document :blush: hadn’t realised that you needed the extra paste step. It works that way in Word (where admittedly the button is labelled Insert) so I assumed that it worked that way here.