Special Characters Mystery

Hi All,

my Special Characters palette is empty apart from about twelve characters of no use to me. If I select Roman or Japanese etc, still the same characters are displayed! I am particularly mourning the loss of my hash key at the moment as I am over half-way through writing a set of short stories. I noticed that everytime I re-opened the palette the characters were being ‘squeezed’ out of view within the window until they all but disappeared. Can anybody help with this?

Thanks in advance,


Could you post a screenshot of the Special Characters palette? (You can use Grab.app in ~/Applications/Utilities to take a screenshot and then upload the image to the forum.) That might give us a better idea of what is happening.

All the best,

Hi there,
I have attached my special characters screen. I have noticed when I’m in Safari (I have a Mac) and I select ‘Special Characters’, I get the same screen come up. No other characters that were there originally can be displayed; those you see are my only options.
Regards, EC
Screen grab 1.jpg


To me, that looks as though the window has just get a bit messed up during a resize (OS X windows can get like that sometimes). Have you tried resizing the window to make it much taller to see if that helps?


Hi Keith,
I have just re-sized the window and now all the characters are in view. It seems so obvious now! Thanks a lot for your help :slight_smile: