Spell check- contractions (after 10/27 update)[BUG LOGGED]

I downloaded the update today and imported my document.

The first part of contractions are underlined as being spelled wrong.

I can’t upload an image right now, but I can e-mail it. Please let me know what you need.



I have the same issue, too. For now, I’m just telling it to ignore all or learn spelling.

See this post here:

The problem is with the smart quotes. If you turn off the smart quotes option then the spellchecker works fine. (In Edit>Options>Auto Corrections (the very last tab) un-tick the checkbox for “Use Smart Quotes”)

I noticed last night that when I turned off smart quotes, my contractions were still showing as misspelled (although new ones I typed were not), so presumably it doesn’t fix your pre-existing text.

I didn’t experiment further; I just turned off spell-check entirely for now.

I noticed this too, but quickly realized it was a punctuation issue when I right clicked to see what the problem was, it was offering the same word. Unfortunately, I had either already told it to learn the spelling or ignore all before I figured it out, though. :imp:

Have there been updates to the Windows version? Where did you get them?


Here. There is a post with updated files… Just look through and you’ll find it! I ~think~ 10/29 is the latest one.