Spell Check Not Working

Hello Guys,

Scrivener is not using the proper language for Spell Check. I write in French and it corrects my text as if I was writing in English. I have checked other posts in this forum that had similar issues but all I could find is to make sure the system language is properly set, which it is. As a matter of fact, Microsoft Word is using French for spell check on my machine.

I am using Beta 3, but I have the exact same issue on version 1.9.

Really need an answer… I want to buy Scrivener because I’m really enjoying the features, but I can’t if I can’t switch the spell check to my language…

In the Beta version, open the Options (F12) and go to Corrections, then Spelling.
[attachment=1]Screenshot 2020-10-06 141031.png[/attachment]
Once there, you can switch the language by downloading the French you want to use (click the Download button).
[attachment=0]Screenshot 2020-10-06 141129.png[/attachment]
Note that this is for the Beta version. I don’t have the 1.9 version installed here, or I could give you those instructions too.

Thank you so much, it worked!

You’re welcome.