Straighten Quotes


I seem to have created a problem whereby the ‘Straighten Quotes’ option under Text is no longer working - I’ve probably checked an option somewhere I shouldn’t to create this but can’t work out where. I used to just highlight a chunk of text - go to Text - Straighten Quotes - and it would change all the quotes but it’s not happening anymore. Any ideas?



Are you in Edit Scrivenings mode, and selecting text in more than one scrivening (i.e. document) at a time? I believe straighten/smarten will only work for one document at a time, in the same way you can’t apply styles etc. across multiple scrivenings.

Hi Antony

No, I’m just in normal mode trying to edit one document - it used to work fine - “highlight - text - straighten…” I don’t know what I’ve done!


Check your preferences /TYPEOGRAPHY/ and uncheck Activate Typographers Qoutes (This makes typographer quotes instead of straight quotes - inch/foot marks