strange quote marks

I have an ongoing issue with single and double quotes. See the attachment

Screenshot 2017-03-17 20.22.35.png

I am writing in Times New Roman, a serif font, so all quote marks should be curly. In the sample, some of the dialog is correct (curly), but the bottom line is straight. If I select that line and press the TNR in the font box, the quotes do not change. I have discovered that if I compile out into Word, then do a global replace of double quote with double quote, it converts most of the straight quotes to curly. But not his line. This may seem minor, but editors demand consistency. What can I do to fix the problem?

I’ve just noticed that I have the same problem:

Scrivener curly quotes.png

Most of my Scrivener content has been copied/pasted in from elsewhere. I have changed the font and standardised the size, but nothing else. I tried selecting the text, changing the size, turning the ‘curly quotes’ preference off then on again, but it hasn’t made any difference.

Did you type your text in Scrivener or paste it from somewhere else?

The smart quotes preference affects only text you go on to type, not text that’s there already. (Word processors work the same way in this respect.)

Select the text you want to fix. (This could be everything in the binder, if you select the whole binder, use Scrivenings mode to display it as if it were one long document, click in the text area, and select all.) Then, from the Format Menu, choose Convert > Quotes to Smart Quotes.


I THINK I typed them straight into Scrivener. That’s my normal practice. The thing that befuddles me is that if I select just the straight quote, Scrivener tells me I’m in TNR. I discovered a while ago that compiling out of Scriv into Word generated straight quotes. Then I unchecked the ‘convert curly to straight’ box … pretty much without effect. That was when I was using Word 2011 for Mac. Then I had a computer crash and Microsoft grabbed me by the soft tissue and forced me to update to the New! Improved! Much Slower! Office 365 … which required me to move to the Sierra OS. Now the translations are better, but there are these needle-in-a-haystack lapses.

TNR, and many other fonts, include glyphs for both straight and curly quotes – so font selection should not be causing this. If you were to look at the document more closely you would probably find that they are different characters.

Converting from straight to smart/curly or smart to straight changes which character code is present. If the straight quotes are there, they were either entered in (with Scrivener set to use straight quotes) or pasted in.

My problem was resolved by using the Convert function described above.

As to Word, I gave that up long ago. My novel was composed to begin with in FileMaker, then AppleWorks, back to FileMaker, now in Scrivener. With that and also Pages 4 and LibreOffice to choose from, hell would freeze over before Microsoft would force me into a change of OS.


Yeah, I thought that, too. If I select only the single or double quote, it still says TNR. I wrote the post to see if anyone had an easy fix that would help prevent another line edit of the whole book. Guess I’ll start editing.

If you have straight quotes that the convert routine isn’t working on, I would try selecting one, entering it in Find, then in the Replace section typing in either the single quote or double quote and try “Replace all” then try converting.


I have the same issue, only I enter the text in Scrivener with Mac Dictate. When I type, I get curly quotes, when I dictate, I get straight quotes. Not only that but when I dictate, Scrivener no longer auto-capitalises the first word inside the quotes. It is VERY annoying. I looked everywhere but have no idea how to fix it. It makes dictation virtually useless to me.

My guess would be that Dictate is not typing character by character the words it has surmised, but is pasting them in in chunks.This effectively by-passes any as-you-type functions.

If Mac Dictate is anything like Dragon Dictate (which I’ve used on my Mac) then there is a ‘scratch pad’ area which is the best environment for dictation and the easiest place to correct mistakes. When you’re satisfied with a chunk of dictation you just dictate-select the whole lot and dictate-copy-and-paste it into Scrivener.

But will that fix the non-capitalisation issues, though? Because I can fix the quotes no problem, but if I have to manually go through and fix this in all quoted sections, dictation becomes useless to me. Also, it used to work fine when I used dictation a few months ago.

Do you have Auto-capitalisation checked in Preferences / Corrections?


Again, if Mac Dictate is anything like Dragon Dictate, you can force capitalisation by saying the equivalent of “Cap”. For example, if I was dictating :

Susan asked, “Where do we go from here?”

I would say “Susan asked … comma spacebar openquote cap … Where do we go from here … question mark closequote” ( … denoting a very slight pause).

The problem would come if - as you seem to be saying - Scrivener then discards or replaces the capital with a lower case.

OK, I didn’t know you could do that, but I’ll give that a go.

I think the problem started when I upgraded to Sierra.

I’m running into the same glitch using latest version of Dragon with Scrivener. It places the quotes properly but then doesn’t capitalize the first word. Then, oddly, if you say “capitalize [text]” it capitalizes the first two letters! (e.g., [TExt] Not sure if it’s Dragon or Scrivener or some alchemical interaction.