Strikethrough shortcut not working

Scrivener 3 Windows version 3.0.1.0 (1274647)

In the past (and in beta releases of Scrivener 3) I could use the keyboard shortcut Ctr + Shift + - to apply strikethrough font on my highlighted text. I used this in first passes on my writing to target those 20% cuts before re-write (i.e. all the time).

In this latest version of Scrivener 3 for Windows that no longer seems to work. (and I can’t recall if it just stopped or worked in the initial release of Scrivener 3, though I know it worked in the Betas).

Are others seeing this behavior? Is this shortcut going to be fixed/reassigned?

Thanks!

If I remember correctly, the latest (or one of the latest) version changed a lot of the shortcuts. Thankfully, I had saved my settings so it wasn’t a major bother. If you look in Format > Font, you can see what it’s set to now. You can change it back it you want

It is possible to set three different shortcut systems for Win Sciv v3.

  • Sriv for Mac
  • Scriv for Win v3
  • Scriv for Win v1

Ctr + Shift + - is the Win v1 shortcut for strikethrough. Ctr + / is the Win v3 shortcut.

So it seems you’ve likely got your shortcuts set to use the Win v3 system, which makes sense as that’s the installation default.

To change this, you can –

  • change all your shortcuts to use the v1 system. File > Options > Keyboard. Click on the pulldown arrow next to Import, on the lower right. Select Scrivener for Windows v1. Press Okay.

or

  • stay with the the v3 system and change the strikethrough shortcut to your preference. File > Options > Keyboard. Type ‘strikethrough’ into the search box. Change the shortcut as you like.

or

  • learn the new Win v3 Ctr + / shortcut for strikethrough.

I’ve done the latter, and have generally adapted to the v3 shortcut system, thinking it might be best for the long-term. YMMV :smiley:

Best,
Jim

This worked, thank you (I had looked at the font directly, but not at that menu.

It is now ctrl + /