Strikethrough words and words counting

Hi guys. Silly question. Is there a way to avoid strikethrough words to be counted?

The settings in Project > Statistics > Options and in the Compile Overview window > Statistics don’t allow for not counting struckthrough text.

I like the suggestion, though.

Thank you Antoni but I’m not sure it works or at least … I can’t see the second part of your suggestion.

I was’t suggesting anything. Ik just said no.

If you take a snapshot before deleting text, and then use the comparison feature, deleted words/phrases will show up in the snapshot comparison as struck-through text. You can always copy and paste back into your main text editor from your snapshots, or even restore the entire snapshot back to your editor.

As far as I’m aware, the only way to make text not “count” while keeping them in the editor is to mark them as inline annotations, and use the option in Project->Statistics (Options tab) to not count annotations. But that only works for the statistics window’s Compiled or “Selected Documents” tabs, not in the main editor’s footer, the outliner columns, or the “Show Project Targets” window.

For Mac Scrivener, turn on “Delete struck-through text” in your Compile options (see screenshot below.) But as @Rdale says, it only works for the “statistics” window. Sorry that I don’t know whether it’s available in Windows Scrivener.

Thank you guys for your replies.

I confirm that the feature is available in the Windows version.