Stuck on one text in Binder; Can't select or view any other text or files in Binder; Everything else works.

Very strange problem – Scrivener 3 ver, 64 bit works fine except, suddenly, in this one project, can’t select, view, or edit any other text in the Binder. Scrivener works fine for other projects, only just this project has this problem.

See the attachment

Added some blank text documents, left two untitled, and wrote “Stuck on Text of above. Clicking any others does nothing can’t access others” to highlight the problem for this post.

Tried to roll back to earlier version of the project, but only have five backups saved, and the problem was still there in the oldest backup. Have changed backup settings to save 25 latest backups, for future.

Don’t find anything like this in search of the Forum
Scrivener 3 Binder Problem.pdf (71.6 KB)

Right click on the Grandfather Patrick header in the editor. Do you have Lock in Place enabled? If so, disable it.

Oh, I wish so, but no, right click just gives Print and Select All menu options and other options that are greyed out; nothing about Lock. Searched the Manual, and found editor locking on page 114, and states that header bar will turn red as a reminder; mine is grey and editor is not split.

I wasn’t aware of that feature, so thanks for bringing it up.

BUT, your query did lead to the solution – searched further in the manual and found on page 118:

“Lock In Place Locks the active editor so that no binder clicks or other external
navigation requests will affect it. When an editor is locked, its header bar
will turn a shade of red (subsection 12.2.1). This can also be done with the
CtrlShiftL keyboard shortcut.”

When I used that command, the other texts and files now could be selected. I must have hit that key combination by mistake, or somehow it happened.

The color of the header bar wasn’t red, though, it was grey; when I tried the command again, I noticed that it did change color, but locked was grey, and unlocked was black. I’m using dark mode, so that may be why I don’t see red.

Thanks so very much for helping solve this problem. I’m so relieved! :smiley:

BTW, I wish there was a key shortcut for adding internet links, particularly to footnotes; none is shown under Edit/Add Link, so every time I want to add a link, I have to click through the menu. Is there a better way?


All menu entries have the so called quick keys(usually displayed as an underline letter when pressing the Alt key).
In this case “Add Link…” menu entry is using: “Alt + E > N” quick key combination.
“Alt + E” opens the Edit menu and “N” triggers the “Add Link…” menu command.

Great; thank you tiho_d for that tip on menus!

I also discovered re the Lock feature, that right-clicking on the split icon in the upper right corner of the editor header, does bring up three lock options.