Sudden switch to straight quotes

So I was banging away at a Scrivener document today and suddenly the smart quotes option stopped working, and all I can get is straight quotes. Here’s the troubleshooting I’ve done so far and what I’ve come up with:

• Scrivener preferences ARE set to smart quotes.
• In System preferences -> Language/Text -> smart quotes and apostrophes are both set at the curly option. (FYI, I tried the <> option but that didn’t change anything; still got “dumb” quotes.)
• I’m getting smart quotes just fine in TextEdit and Word … and when I created a new Scrivener project, I got them.
• When I go to Format->Convert->Straight quotes to smart quotes, they do convert.
• I tried quitting/restarting Scrivener on its own and along with restarting the computer. No change.
• I read the thread called turning “smart quotes on” (where I got some of the above ideas.)

So now I’m thinking that the key might be the part about me “banging away” at the keyboard … and that I might have inadvertently hit a keyboard shortcut or something? I’ve been doing a lot of italics on/off, bullet points, and paragraph marks, so I’m especially suspicious of the “left pinky keys” (command, option, shift, etc.) in combination with the “right index/middle finger keys” (7/8/9, y/u/i, etc., or even F6/F7)

But I can’t figure out what it would have been, or (more importantly) how to undo it. Thoughts?


Have you upgraded to Lion yet? I’ve been getting a few reports regarding smart quote failure both in and out of Scrivener (including the rest of the system in other words, though Word doesn’t count as it doesn’t play in the OS X sandbox with the rest of the kids). To answer your main question there is no keyboard shortcut or way to switch off quotes for a specific document or even project, though, so the banging away theory is probably just a coincidence. What happens if you select some text with straight quotes and use Format/Convert/Quotes to Smart Quotes?

No, I haven’t upgraded to Lion yet. Probably next week.

It will change the straight quotes to smart quotes when I do it through the format/convert menu option. And it creates smart quotes when I do the option-[ or shift-option-[ combinations.

Your project vs. document comment made me think to check other documents in this project, and it seems like it’s just the one document.

Okay, that’s pretty weird then. :slight_smile:

What happens if you duplicate the document in question—or copy and paste into a new one?

That’s funny – I just tried that – created a new document and pasted the old one in. It was still straight quotes. I also tried duplicating

BUT – I did notice that that original document, and both the duplicated and pasted-in documents, now all have beige/tan/yellow icons. I’m trying to figure out what that means and feeling like I dozed off in the middle of my Scrivener 101 class. Oh, wait …

… oh, MAN! It was totally a keyboard shortcut thing – command-8, and it went into script mode. I totally should have put 2 & 2 together.

Thanks for talking me through this!


Pow! That’ll do it. :slight_smile: You must write in Courier, or something close to it, as that’s what people usually notice first.

It’s that I’m a freelance editor and so I’m really sensitive to that sort of thing from doing reams of proofreading.

Saw your post about getting an 11" Macbook AIr. I’m about to “downgrade” from my 15" Macbook Pro because I like the Air so much – and your post only confirmed it. (And at the Apple store when I was scoping out the 13" vs. 11" versions, as soon as I said I was a writer/editor, the guy just pointed at the 11".)

Thanks again!

Excellent choice; I think you’ll be quite happy with it; for a writer/editor it’s really more of an upgrade in my opinion as it does what we need it to do with aplomb. I still have my MBP 15", but it sits tethered to a large monitor, keyboard, and mouse. That’s all it ever does, and so I’m thinking my next computer, when this one starts to fall apart, will be a regular tower or Mini—leave the portability to the pros, and by that I mean the Airs, not the Pros. :slight_smile: