Suddenly my View looks different but View options don't put it back as it was

Hello, I was editing a document when suddenly (due to some combination of keys I pressed, I think) my View changed. The righthand column where Snapshots & Notes were disappeared, and a lot of empty white space appeared to the left of the text in my document. (See screenshot.) What did I do? How can I get it back the way it was? (The forum won’t let me upload a screenshot, but I’d be happy to email it to any interested persons.)



More info: I’m in Document view. I can still see the Binder at the left. I have tried all of the options in the View menu without success.

Vincent, thanks. I do have it set to “Document” and I can see the Binder. Selecting and deselecting “Inspector” doesn’t make any difference.

Try a restart. That is not normal.

The inspector is not something that’s detachable, repositionable. It is there, visible, or it is not.

You may also want to try a few of these :

Just tried that. Didn’t fix it.

OK, actually it did fix it. I had to click the Inspector button, which brought it back. Maybe it was the restart that made that possible. Thanks

1 Like

As long as it works. :wink:

One advice : once you have the screen partitioned the way you want it to be like for most of the time, save that as a layout. It’ll make it a breeze to go back to the way things were.


Done! Thanks for the tip.

1 Like