[Suggestion] Changing the background color around the page

I’m not certain if this is a bug or if I just can’t find where to change color of the background around the page when it is in Scrivenerings mode. I have terrible migraines and I need it to be dark. Does anyone have any suggestions?

You can change the editor colour under File > Options > Appearance > General); that will affect both single text mode and Scrivenings. There’s not yet an option for changing the fixed width background, but this will be coming; the Options aren’t all updated and shuffled around yet. You might for now want to switch off using a fixed width editor (under Appearance > Main Editor), or perhaps try working more in composition mode, where you can set both the editor page and screen background colours to something dark and use the slider in the control panel at the bottom to keep the text to a good width.