Super wide margins?

My text looks normal in Scrivener, with a slight margin on the left and right sides, an indent with each new paragraph. However, when I look at it in print preview or export it to Word or as an RTF file, the margins are huge. I know it’s not actually a margin problem, because I have set my margins in Scrivener now at 0. Yet when I import I still have these ridiculously wide margins. I’m sure I’m missing something quite basic, but all this reformatting in Word is taking me forever. Any ideas? Thanks!

File > Print Setup > Settings > Scrivener > Margins allows you to set the margins that will affect print-outs and export. By default, any printed or exported documents will have inch-wide margins all around.

Hope that helps.
All the best,

Thanks, Keith. Unfortunately followed your directions, and the margins are all currently set at 1 inch. But exported again and the text is still all squished into the middle of the document in Word. I think it must be something with ruler or page set-up in Scrivener, but I can’t figure it out.

Okay, perhaps I’m wrong… have checked my margins in Word (they’re also 1 inch) and pulled up numerous documents and they all look the same. For some reason it just looks wrong, like there’s a lot of white space… but I think I’m okay. :blush:

Something similar is happening to me. I have both my Scrivener margins and my Word default margins set to 1" all around, yet when I export Scrivener projects to Word (.doc or .docx), I end up with a Word document that has 1" margins at top and bottom, and 1.25" margins on both sides.

I also get a single spaced Word document, even when I specify in Compile Drafts --> Format --> Spacing that I want double spaced. Likewise, even though each paragraph of my manuscript begins with a tab indent in Scrivener, the exported-to-Word document has no indents at all.

The margins and the spacing are pretty easy to change in Word - even though I feel like I shouldn’t have to do it myself :wink: - but I can’t bear the thought of having to go in and indent every single paragraph manually.

Can someone please explain how to preserve ALL the formatting - including margins, line spacing, and especially paragraph indents - when exporting to Word?


The best export format to use with Word is actually RTF, not Word. :slight_smile: Try that, and see if it fixes your problems.

I actually just discovered that I can get a draft to correctly compile to a .doc file if I choose the option to include headers, even if I don’t have any headers to include. It’s kind of strange behavior, but it seems to work!

Actually, intended behaviour. If you add a header or footer, if there are any images or if there are comments or footnotes, instead of using the standard .doc exporter Scrivener exports as RTF but renames the RTF to .doc and changes the creator codes, which Word accepts.

All the best,