superscribed footnotes too small

Hi, when compiling my document for PDF the superscribed footnotes are way to small, almost unreadable. I cannot find a way to formate them before compiling. All I can find is the formatting for the footnote text that will be printed. How can I change the size of the footnotes themselves? Ta, Axel


See “24.19.1 Footnote & Endnote Options” in the manual …



I tried to override the font but all that happens is it will change the footnote font for the footnote text, not the superscribed numbers.

[attachment=0]Bildschirmfoto 2021-01-12 um 12.17.02.png[/attachment]

The “1” after “Form” becomes a blurr when printed out.

Apologies. I don’t know how to change that.

Is it possible to change the footnote formatting from “superscribed” to a bracket-based system of referencing the annotations?

Believe the only other option is period / full stop and space…


Well, as I wrote before, that will only change the formatting of the text in the footnotes, not the formatting of the actual superscribed numbers placed in the text. There must be a way to change those, too…

Ah, misread. Ooops.


I have—0r perhaps had—the same problem over superscripts being too small on compile. I don’t know of anyway of doing it in the compiler if you’re compiling directly to PDF, because I always compile to RTF to sort out a lot of things using NisusWriter Pro. For footnote/endnote superscripted numbers/marks, in NWP I turn off the superscripting and set all those markers to the main font settings minus 2 points with a baseline upward shift of 2 points. NWP makes this kind of thing easy to do.

:slight_smile: Mark

Thanks Mark, I just thought about the same work-around on a long walk. Will compile to Libre Office, then change it there and then print to pdf. it’s just sad, that there’s no direct way to do this with scrivener… although, I’m sure the tech guys would know a way to change that tiny bit of code to make the superscripted number just a little larger ;)

I suspect it’s the way Apple TextKit does it, and though KB is savvy enough to work a way round it, he obviously hasn’t put his mind to it to date.

For me, I couldn’t care less, as I run all my compiled stuff through NWP anyway. I compile everything to a standard format, apply a standard style sheet in NWP using a macro which also does other things like marking all the Chinese with language indicators on the way. If I need to use a different font, I make the change to the “Normal” style in NWP and it propagates through; I do the spell checking and other editing checks in NWP as it seems to work better and I’m not distracted by the spell checker in Scriv while working; then, if necessary, I can use another macro to remove unused styles from the document. So dealing with footnote markers there is nothing special.



Mark, funny thing is I can’t really go through Libre Office, as the compile process gives me plenty of choice but a weird result when it opens up there. And what’s really weird is that I can’t automatically change the formate for the superscribed numbers there, either, and would have to alter everything manually, which isn’t worth the effort. I guess it’s back to square one of either transferring pure rtf without footnotes to Libre office and then adding them there or something like that. I love scrivener, I love the feel and look of it and I use it a lot. But this little thing is… Axel

I have included what I think is a fix. This was an issue long ago, so I can’t say what I did. Endnotes are used here, but that shouldn’t make a difference.