Superscript endnote numbers in text too big

Hello,
For some reason Scrivener “decided” (=to my knowledge I did not touch the settings in this regard) to change the font size of superscripted endnote numbers when compiling to PDF or print. Haven’t tried other options.

While the normal text is in size 10, superscripted numbers are way bigger.
Before the “decision” it was as it should be.

Could not find a way to change that.
Apparently there is no superscript format possible. Well, at least I did not find it.
best
jdn

What I would suggest is that you try compiling with some of the other Compile Formats in the list on the left in Compile to see if any give you a different result. Try also creating a Word doc from the compile as well. There is not a setting within Scrivener for the size of the footnote number so it might be down to something in the file conversion. If none of the compile formats make a difference contact support including the version of Mac OS and Scrivener that you are using.