Tables in Scrivener - table won't "end"


I am using a regular scene/doc in a project. There is some text, then a table.

After the table I am trying to continue writing but every thing I type after the table gets inserted into a weird singly column table cell. This cell is not the width of my table, and my table has two columns.

I tried inserting text below, and inserting a picture. However, anything I type below the table is inserted into the table.

How can I prevent all text from being sucked into my table? I don’t want to have to delete the scene/document and start over, especially until l have a solution to this issue since I will be using lots of tables in this project.

I tried to add this to a category and optional tags but none of the following turned up when I started typing - “support”, “help”, “tech”, etc. It worked after I tried to create topic and said I needed to select a

I don’t quite understand the new forums, but I think the categories used previously (support, “discussions”, etc.) have been replaced with a tag system. Not sure I get it or like it, but I love Scrivener.

I think this should be a known bug or limitation. At least I’ve known about it for a while and tried to get into a habit of always leaving two returns at the bottom of any document containing a table at the end. If you find that you are stuck, meaning that you can’t add an extra return, you can try selecting the table, copying it, deleting, adding the extra returns and than pasting it again.

Hope this helps.

Thanks, I did that last night and it worked. I ran into trouble when I tried to add some text when I was revising and the same problem occurred, but it seems to always works fine if I just cut the table and then paste it back in when I’m done revising.

I think I remember Word doing this in the past, so it might be a rich text curse.