Text changing orientation in index cards—and I don't know why

My index cards on the corkboard are appearing as horizontally oriented and my synopses in them are horizontally oriented. However, when I double-click on the content of the index cards in order to edit them, all of the text rotates 90 degrees clockwise (while the card itself stays in the horizontal orientation). I do not want the text to rotate 90 degrees like this, as it is basically unreadable to me (and thus uneditable to me) when that happens. How can I stop it from doing that? Thank you!

Try right clicking on the Index Card, select Layout Orientation, and make sure it’s set to Horizontal and not Vertical.

Thanks for replying. Sadly, “Layout Orientation” is not a field that is coming up when I right-click. The term also isn’t appearing when I search the “Help” menu.

Double click the index card (to select some text / put the cursor in the card) and then right click…works then?

Slàinte mhòr.

Perfect! That worked! Thank you so much.
–First-time Scrivener user

I’ve somehow changed this setting as well but layout orientation is not one of the options that appears when I right click on my index cards. Please help, my project is at a dead stop as a result of this change. Thanks for any assistance you. can provide me!

As described above,

You need to actually be editing the index card text—not its title, nor just have the index card selected—in order for this option to appear in the right-click menu. (See screenshot below.)

Hope this helps!
Screenshot 2020-07-31 15.33.43.jpg